Leopards and Questions

Today we are pushing out a new nightly build for the 2.0 alpha that changes the minimum OS requirement to start requiring Snow Leopard, this change was made after checking the current statistics for 2.0:

10.8 2.0%
10.7 86.7%
10.6 11.1%
10.5 0.2%

With such a small percentage on 10.5 it makes sense to drop its support. Moving forward we may decide that requiring Lion will be a reasonable tradeoff as it provides many underlying benefits we could take advantage of. The usage statistics will be monitored to determine the feasibility of this move.

Also to help answer many of the more commonly asked questions we've put together a FAQ about 2.0.